Kommunauty
Connexion
Inscription

Nouveau forum


Alexou Messages : 2507

Et pour en revenir aux tutos, en regardant l'un des miens sur Perosnnaliser Xnova, il est un peu vide xD

Je me suis rendu compte qu'il manquais les 3/4 du tuto parce que je l'ai écris moi même mais peut-être que le bugg est sur d'autre tuto (ou c ptet pas un bugg mais bon..) donc il faudrait vérifier.

vendredi 8 octobre 2010

SiMax Messages : 7572

Oui il y a des bugs sur les articles, je sais pas trop d'où ils viennent. Mais je corrige ça très bientôt

vendredi 8 octobre 2010

kenny Messages : 535

Je viens de remarquer ça entre le titre et le premier post

Array ( ) Array ( ) Array ( [0] => 1 [1] => 2 ) Array ( [0] => 1 [1] => 2 ) Array ( [0] => 1 [1] => 2 )

vendredi 8 octobre 2010

SiMax Messages : 7572

C'est du "debug", c'est fait exprès pour que je trouve d'où viennent certains bugs. Merci d'avoir prévenu

vendredi 8 octobre 2010

kenny Messages : 535

Autre bug, dans la page 3 de discutions générales le post Petite fille est mort... et est chez moi en orange....

En parlant d'orage, c'est un peu embêtant, par défaut on suit toutes les discutions... Tu pourrais pas faire un bouton suivre cette discution par ce quen fait c'est l'accueil du forum les rubriques ne donnent plus d'info intéressante

vendredi 8 octobre 2010

Ev Messages : 2173

Ba non c'est rouge : il n'y a pas eu de réponse, orange : topic non vu et vert : réponse à un sujet suivi.

samedi 9 octobre 2010

SiMax Messages : 7572

Les deux bugs sont réglés ! Merci Kenny

En fait le suivi des discussions sur l'ancien forum le principe était : on suit tout par défaut.

Là j'ai fait la distinction entre les sujets qui nous intéressent pas forcément et les autres. Les sujets normaux sont en orange. Partout où on a répondu, c'est en vert. Je vais ajouter un système pour s'abonner/se désabonner du suivi d'une page après

samedi 9 octobre 2010

Courroux Messages : 2209

En tout cas, je viens de remarquer, le nouveau forum est bien plus rapide à charger que l'ancien, bravo

samedi 9 octobre 2010

Mizur Messages : 6618

Ouaip, le nouveau design est en effet un peu folklorique sur les pages où tout n'est pas encore super calibré, mais sinon c'est bien mieux

Bon alors, mini rapport:

-Le profil n'est pas encore accessible

-Les articles que les gens ont commenté, je reçois comme d'habitude un petit message sur l'accueil qui me dit "Cet article là a été commenté, blablabla", j'y vais, je reviens sur l'accueil, et là...! Le message est encore affiché! Alors que j'ai vu l'article, arf...!

-J'aime pas trop la police des titres sur le slide de l'accueil

-On ne peut pas avoir deux onglets sur Firefox, connectés tous deux sur K, pour faire genre une page le site, une page le forum...! Il ne me laisse me connecter que sur une page! Arf!

-(Faudrait expliquer aux modo comment on gère les dates pour les envois des articles, parce que je ne sais pas si c'est crypté ou quoi, mais c'est bizarre comme représentation des dates et puis comment mettre un article en avant, sur le slide de l'accueil, et comment mettre une image pour l'illustrer...!)

samedi 9 octobre 2010 (Dernière édition samedi 9 octobre 2010)

Dawlin Messages : 3381

C'est super sympa ce nouveau forum, dites-donc !! Je trouve ça très cool...

Bravo SiMax !

samedi 9 octobre 2010

Page suivante »