Kommunauty
Connexion
Inscription

intégration d'un player video


jeandub Messages : 145

Je ne comprends pas le problème. J'arrive bien à lire tout ça avec firefox. Sur ie il semble y avoir un problème pour afficher la playlist. Sur chrome problème identique. Pourtant j'ai juste intégré le lien youtube à la playlist.

Où est le problème ? Tu me dis que mon xml est mal formaté mais je dois faire quoi ?

vendredi 6 décembre 2013

Sypix Messages : 892

Nop, ça marche pas sur Firefox non plus (vide ton cache tu verra). En faite je te recopie le problème ici :

Erreur d'analyse XML : mal formé
Emplacement : http://www.labaraquetv.fr/playlist.xml
Numéro de ligne 14, Colonne 70 :         <location>http://www.youtube.com/watch?v=xakgQsSkv0o&feature=player_detailpage</location>
---------------------------------------------------------------------^

C'est les & qui pose problème dans le lien Met ta vidéo en publique (Sinon ça marchera pas) et change le lien par ça http://www.youtube.com/watch?v=xakgQsSkv0o ça devrai être cool

vendredi 6 décembre 2013 (Dernière édition samedi 7 décembre 2013)

jeandub Messages : 145

Désolé Sypix, j'ai du m'absenter.

J'ai fait comme tu as dit et tout marche...comme d'hab.

Merci encore.

Si on se reparle demain, j'aurai surement d'autres choses à te demander.

Bonne soirée

vendredi 6 décembre 2013

Sypix Messages : 892

Y'a pas de quoi

Bonne soirée a toi

vendredi 6 décembre 2013

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !