vue Probleme xnova revolution
Kommunauty
Connexion
Inscription

Probleme xnova revolution


flax38 Messages : 10

Bonjour ,

j'ai un souci, pourriez vous m'aider?

voici ce qui s'affiche:

Warning: Declaration of DB_mysqli::query($resource) should be compatible with mysqli::query($query, $resultmode = NULL) in /home/affibnuw/odysseum/includes/classes/class.MySQLi.php on line 0

Warning: Cannot modify header information - headers already sent by (output started at /home/affibnuw/odysseum/includes/classes/class.MySQLi.php:0) in /home/affibnuw/odysseum/includes/common.php on line 61

Warning: Illegal string offset 'seeapply' in /home/affibnuw/odysseum/includes/classes/class.template.php on line 186

Warning: Cannot assign an empty string to a string offset in /home/affibnuw/odysseum/includes/classes/class.template.php on line 186

jeudi 29 aout 2019

flax38 Messages : 10

Warning: Declaration of DB_mysqli::query($resource) should be compatible with mysqli::query($query, $resultmode = NULL) in /home/affibnuw/odysseum/includes/classes/class.MySQLi.php on line 0

Warning: Cannot modify header information - headers already sent by (output started at /home/affibnuw/odysseum/includes/classes/class.MySQLi.php:0) in /home/affibnuw/odysseum/includes/common.php on line 61

Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/affibnuw/odysseum/includes/classes/class.MySQLi.php:0) in /home/affibnuw/odysseum/index.php on line 321

Warning: Cannot modify header information - headers already sent by (output started at /home/affibnuw/odysseum/includes/classes/class.MySQLi.php:0) in /home/affibnuw/odysseum/includes/GeneralFunctions.php on line 499

Warning: Cannot modify header information - headers already sent by (output started at /home/affibnuw/odysseum/includes/classes/class.MySQLi.php:0) in /home/affibnuw/odysseum/includes/GeneralFunctions.php on line 501

jeudi 29 aout 2019

Homer Messages : 1919

Salut,

Je penses que la version PHP de ton serveur doit être 7.3

Les versions d'Xnova ne sont pas compatible en l'état sur cette version. Si tu as la possibilité de passer ta version PHP en 5.6, tu devrais limiter ces erreurs.

Sinon, apprends le PHP et debug tous ça, c'est pas sorcier

lundi 2 septembre 2019

flax38 Messages : 10

oui c’était ça!!

merci en tous cas homer

vendredi 6 septembre 2019

flax38 Messages : 10

Dis moi homer j'ai un autre souci, j'aimerai changer le prix sous l'image et le mettre en matière noire au lieu de norium.

dans quelle fichier faut il que j'aille?

vendredi 6 septembre 2019

Homer Messages : 1919

heu, je ne me souviens plus du tout...

dimanche 8 septembre 2019

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !