vue Probleme avec certain modules
Kommunauty
Connexion
Inscription

Probleme avec certain modules


Bliinfo Messages : 174

Bonjour a tous,

lorsque j'ai voulu installer 3 modules séparement,

chacun me donne des erreur, pouvez vous m'éclaircir s'il vous plait.

Module loterie

http://tutorial-xnova.tiix.biz/2009/09/06/module-loterie-fonctionel/

Code d'erreur :

Warning: include(./common.) [function.include]: failed to open stream: No such file or directory in /home/bliinfo/public_html/space-empire.co.cc/loterie.php on line 8

Warning: include(./common.) [function.include]: failed to open stream: No such file or directory in /home/bliinfo/public_html/space-empire.co.cc/loterie.php on line 8

Warning: include() [function.include]: Failed opening './common.' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/bliinfo/public_html/space-empire.co.cc/loterie.php on line 8

Fatal error: Call to undefined function gettemplate() in /home/bliinfo/public_html/space-empire.co.cc/loterie.php on line 36

Module Galaxie 2D

http://tutorial-xnova.tiix.biz/2009/09/06/module-galaxie-2d/

Code d'Erreur :

Warning: include(./common.) [function.include]: failed to open stream: No such file or directory in /home/bliinfo/public_html/space-empire.co.cc/galaxy.php on line 15

Warning: include(./common.) [function.include]: failed to open stream: No such file or directory in /home/bliinfo/public_html/space-empire.co.cc/galaxy.php on line 15

Warning: include() [function.include]: Failed opening './common.' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/bliinfo/public_html/space-empire.co.cc/galaxy.php on line 15

Fatal error: Call to undefined function includelang() in /home/bliinfo/public_html/space-empire.co.cc/galaxy.php on line 17

Module Captcha

http://tutorial-xnova.tiix.biz/2009/09/06/capcha-a-linscription/

Erreur :

je n'arrive pas a trouver l'image captcha a télécharger

mercredi 13 octobre 2010 (Dernière édition mercredi 13 octobre 2010)

Mizur Messages : 6616

Halala Des tutos qui datent d'y a plus d'un an, pour des versions de XNova qui ne sont plus celles de maintenant...

C'est embetant.

On avait plein de tutos pour XNova sur Kommunauty, on va les republier d'ici quelques jours, comme celui de la loterie ou du captcha, et qui marchent, mais n'utilisent pas ces vieilles versions sinon ça va pas bien marcher...

mercredi 13 octobre 2010

Bliinfo Messages : 174

jai commencer a les désinstaller..

Pas trop compliquer, mais cest dommage.

jeudi 14 octobre 2010

Mizur Messages : 6616

Oui mais verifie bien que tout marche avant, meme en local, ou je ne sais pas, verifie que tout est compatible, et apprends la programmation pour comprendre ce qui bug, sans devoir etre coincé à chaque nouveau module...

Sinon, fait de la maintenance sur des serveurs deja existants, mais ne te lance pas dans le tien si tu n'es pas sur de pouvoir regler toi meme ce genre de probleme

jeudi 14 octobre 2010

Bliinfo Messages : 174

Bon jai réussi a tout remettre, mais pas les meme version, j'ai été via ce lien :

http://board.xnova-ng.org/index.php?showtopic=1618&st=0&p=11464&#entry11464

Mais j'ai un probleme avec galaxy2d.

Sous firefox aucun probleme, tout va bien, mais sous IE cest décaler.

Je narrive pas a faire fonctionner crontab... disons que je ne comprend pas trop comment le faire.

Et pour le mod profil, lorsque j'enregistre les modification dans la gestion de profil, il ne les enregistre pas.

Merci de votre aide.

samedi 16 octobre 2010

Mizur Messages : 6616

Halala chauuud tu nous balance tous tes problemes avec plein de modules xD On ne les a jamais vu, on ne sait pas comment ils fonctionnent, franchement je doute que quelqu'un ici ait les burnes pour les chercher, les trouver, les comprendre, et voir pourquoi ils ne marchent pas, ces modules.

Tu ferais mieux de demander sur le topic où tu l'as trouvé, le createur du module en question pourra t'aider efficacement lui

samedi 16 octobre 2010

Bliinfo Messages : 174

Bon jai réussi a tout remettre, mais pas les meme version, j'ai été via ce lien :

http://board.xnova-ng.org/index.php?showtopic=1618&st=0&p=11464&#entry11464

Mais j'ai un probleme avec galaxy2d.

Sous firefox aucun probleme, tout va bien, mais sous IE cest décaler.

Je narrive pas a faire fonctionner crontab... disons que je ne comprend pas trop comment le faire.

Et pour le mod profil, lorsque j'enregistre les modification dans la gestion de profil, il ne les enregistre pas.

Merci de votre aide.

samedi 16 octobre 2010

Bliinfo Messages : 174

Est ce que cest normal qu'a chaque fois que je clique sur galaxie, les position de splanete change ?

dimanche 17 octobre 2010 (Dernière édition dimanche 17 octobre 2010)

Mizur Messages : 6616

Non c'est pas normal.

dimanche 17 octobre 2010

Courroux Messages : 2216

Je pense que tu as mal installé ce module, il manque beaucoup d'images

lundi 18 octobre 2010

Page suivante »