Kommunauty
Connexion
Inscription

Rpport d'erreur SQL


orcomassilia Messages : 8

Bonjours a tous,

Je viens vers vous car nouveaux dans le monde Ogame, donc j'aurai besoin de quelques conseil svp

Mon 1er, est plusieur rapport d'erreur qui apparaissent 4 ou 6 par jours environ, voici le rapport:

SQL Error [X] 24/08/2009 10:41:23

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND system= AND planet= AND planet_type='3'' at line 1

SELECT * FROM game_planets WHERE galaxy= AND system= AND planet= AND planet_type='3'

mon 2eme et que actuellement je suis en version 0.8 et souhaiterai passer a la 9.b la plus récente je crois.

Le truc c'est qu'au début je voulais l'instaler la dernière version, mais le problème que j'avais c'est dés la mise en place des fichier sur le FTP J'vais une ligne warning SQL qui apparaisser tout en haut de la pages d'instal du CMS et plus je continuer dans l'instal et plus il y en avait... peut etre une version de php non compatable ? je sais pas) je suis en hergeur payant sans pub donc bon ...breff

Tandis q'avec le version 0.8, aucun problème mes apparu lors de l'install.

Donc a ce niveau, je ne sais pas par ou commencer .

et une dernier petite question aprés je vous embète plus lol , comment procèdont au changement de version sans perde les données des joueur pount évolutions etc etc

Voila merci bien pour vos réponse a bientot Orco

mardi 25 aout 2009

SiMax Messages : 7572

Avec le changement de version de Xnova tu perds forcément les données. Je pense pas que tu puisse convertir.

Pour les erreurs SQL c'est la version de PHP (c'est écrit dans la FAQ). Donc il faut juste trouver un hébergeur avec une version de PHP plus ancienne

mercredi 26 aout 2009

orcomassilia Messages : 8

Je m'en douté pour les erreurs SQL héhé

Merci bien SiMax bonne soirée a tous

A bientot

mercredi 26 aout 2009

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !