Kommunauty
Connexion
Inscription

Probleme graphisme xnova


varox Messages : 10

Bonsoir,

Donc j'ai réussi a installer xnova, mais le seul probleme c'est qu'il n'y a pas de fond, les skin de mise en page ne fonctionne pas, il y a les images des batiments mais pas autour, enfin le mieu c'est que vous regardez directement

<a class="postlink" href="http://seawar.redby.fr" target="_blank">http://seawar.redby.fr</a>

dimanche 26 juillet 2009

Alexou Messages : 2506

Quand tu l'a installer, il fallait mettre ta base de donnée, créer un compte admin...

Et à ce moment là, tu avait des images, ou c'était tout moche comme là?

Si tu avais aucune image, va dans ton dossier Xnova, et regarde si tu as un dossier «image» et «skin»

Si tu les as, fait propriétés, et tu devrais avoir:

Pour le dossier Image:

879ko, 49 fichiers deux dossiers

Pour le dossier Skin

5;63mo 216 fichiers 8 dossiers.

Si tu as bien ça, vérifie que lors du transfère via FileZilla (ou un autre logiciel FTP) tous est bien passé.

si tout est bien passé, alors regarde ton dossier Templates.

Il doit avoir 112 ko 160 fichiers 3 dossiers.

Bon maintenant dis moi si tout est normale comme je viens de dire, normalement non, tu dois avoir une erreur

jeudi 30 juillet 2009

varox Messages : 10

Bonsoir,

Quand j'ai créer ma base de donnée, c'était les bon graphismes, et enfaite j'ai copier coller les graphismes, et les textes sur le serveur, et la sa ma mis plus rien, pourtant il y a toutes les images dans le serveur mais il réagit comme si il n'y en avait pas!

Par contre j'ai remarqué que quand j'avais tout enlevé pour faire des testes le dossier "functions" qui se trouve dans includes, ne se supprime pas, mais bon, il est vide, et meme quand il était sa fonctionner avec les skin du jeu de départ!

J'espere que je me suis bien exprimé!

dimanche 2 aout 2009

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !