Kommunauty
Connexion
Inscription

Mon premier site codé par mes soins


Warranty Messages : 391

Salut à tous,

Alors après plusieurs semaine (mois) à apprendre les bases du code PHP/MySQL j'ai enfin réussi à créer mon premier site web (depuis le temps que je voulais le faire) et entièrement codé par mes soins

Je vous cache pas que j'ai eu quelques difilculter, mais j'y suis arrivé

J'aimerais avoir vos avis sur le site est mes future développement (codage/design).

Actuellement le design n'est pas de moi, car je me concentré essentiellement sur le codage donc j'ai utiliser le Bootstrap Twitter pour avoir un design de base pour développer tranquillement

Mon site (projet) est disponible à cette adresse (NDD destiné à faire des tests) : www.warrantytest.powa.fr

Sinon je voudrais avoir un première avis sur les couleurs que je vais utiliser pour le design du site, lés voici :

Le site possède un panel d'administration bien-sur et un système de cache pour optimiser les performances du site et alléger la charge du serveur.

Sinon n'hésité pas à donner vos avis sur ce que vous aimez ou pas c'est toujours bon à prendre

mercredi 23 novembre 2011 (Dernière édition mercredi 23 novembre 2011)

KaySix Messages : 494

Attention, ton lien marche mal.

Je ne connaissais pas Bootstrap !

Pour les couleurs, faut voir ce que ça donne en rendu final.

mercredi 23 novembre 2011

Ryu Messages : 1975

Ouai ça dépend dont la façon c'est agencé niveau couleur.

Parce que bon, qu'on se le dise, même des couleurs contraires vont bien ensemble, tout dépend du cas.

mercredi 23 novembre 2011

Warranty Messages : 391

Problème du lien réglé

Oui Bootstrap Twitter et vraiment bien quand on veut développer sans ce prendre la tête avec le design en plus le design proposer et simple et agréable à utiliser

Sinon les couleurs que je vous et proposer ne sont pas les seuls que j'ai choisi

mercredi 23 novembre 2011 (Dernière édition mercredi 23 novembre 2011)

Sypix Messages : 892

Le vert ? faut voir , si t'en met pas trop ça passe

mercredi 23 novembre 2011

SiMax Messages : 7572

Chez moi le site ne se charge pas

C'est que chez moi ?

mercredi 23 novembre 2011

Warranty Messages : 391

Effectivement depuis quelques minutes je n'arrive pas à accéder a mon site de test, apparemment sur AlloHéberge les nom de domaine gratuit en powa.fr bug souvent, bizarre

mercredi 23 novembre 2011

Warranty Messages : 391

Le site et de nouveau disponible

mercredi 23 novembre 2011

SiMax Messages : 7572

Bon début même si bien sûr il y a encore mieux à faire

mercredi 23 novembre 2011

Warranty Messages : 391

Oui bien sûr la c'est juste la base de fonctionnement du site

Ce soir ou demain je vais commercer à développer le design pour enlever le bootstrap de twitter.

mercredi 23 novembre 2011

Page suivante »