Kommunauty
Connexion
Inscription

Installation de XNOVA Probleme (comme toujours..)


Malone Messages : 5

" La connexion à la base de donnée a échoué "

Cette phrase JE LA HAIS !

J'ai tout mes identifiant mysql et non, toujours cette erreur . . .

» MySQL Database  : a8154400_xnova

» MySQL User  : a8154400_xnova

» MySQL Host : mysql10.000webhost.com

Je comprend pas où est le problème... quand j'entre ces données , toujours la même erreur..

HELP !

dimanche 28 juin 2009

SiMax Messages : 7572

Pourquoi tu rajoute toujours _xnova ? Essaye sans

dimanche 28 juin 2009

Malone Messages : 5

j'ai essayé , ça ne marche toujours pas.

dimanche 28 juin 2009

Malone Messages : 5

:/ qu'est-ce que c'est ch*ant ce truc ... c'est jamais 2 fois la même chose mais y'a toujours un problème. . .

dimanche 28 juin 2009

Alexou Messages : 2506

Ton hébergeur, c'est webhost?

En, gros, tu dois voir ça:

Website Builder Details (learn more)

Select website template at <a class="postlink" href="http://builder.000webhost.com" target="_blank">http://builder.000webhost.com</a>

Login domain [ton adresse]

Username [ce qu'il ton mis]

Password *use your password*

Once template was selected, go to http://[ton adresse]/admin

Tu remplis comme ça:

» MySQL Database : xnova_

» MySQL User : [ce qu'il t]

» MySQL Host : [ton a]

Et c'est sensé marcher

Mais tu as quel version d'Xnova?

Parce que je comprend pas le formulaire

dimanche 28 juin 2009

Malone Messages : 5

J'ai la version 8 SP1 mais si t'as un lien pour la version 9b je veux bien =s parce que la j'en ai marre...

Et j'ai essayer des centaines de fois avec ce qu'ils m'ont.. J'suis nul mais pas au point de pas savoir recopier des données (quoique)... Ca ne marche pas c'est tout ... Si quelqu'un a 000webhost comme hebergeur Xnova j'aimerais bien savoir comment il a renseigner les informations demandées :S

dimanche 28 juin 2009 (Dernière édition dimanche 28 juin 2009)

Malone Messages : 5

J'ai reussi, simple erreur d'indentifiants.

Au fait j'ai ce message quand je veux l'installer qui ne bouge pas.

Warning: mysql_close(): supplied argument is not a valid MySQL-Link resource in /home/a7861292/public_html/xnova-0.8.SP1v1/includes/functions.php on line 104

J'ai la version 0.8SP1

Et quand je clique sur installer il me met encore une erreur : Le fichier config.php ne pas être remplacer

dimanche 28 juin 2009

Alexou Messages : 2506

0.8 SP1?

Ou ta eu ça, elle est pas bonne du tout, jamais entendu parler

Pour la 0.9b, cherche un peu dans le forum, je sais pas où j'ai mis le lien

Sache jute que seule la version 0.8 b et 0.8c sont officielles, les autres, sont faîtes par d'autre personnes.

dimanche 28 juin 2009

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !