Kommunauty
Connexion
Inscription

Bugg


Alexou Messages : 2506

J'ai ça en erreur après avoir fait ce tuto

<a class="postlink" href="http://www.kommunauty.fr/article-174-comment-utiliser-un-serveur-local-pour-developper-en-php-#com" target="_blank">http://www.kommunauty.fr/article-174-co ... n-php-#com</a>


MySQL Error&#58; You have an error in your SQL syntax&#46; Check the manual that corresponds to your MySQL server version for the right syntax to use near 'collate latin1_general_ci default NULL, `teilnehmer` text colla
vendredi 29 mai 2009

SiMax Messages : 7572

Ca vient de la version de PHP qui est installée. Xnova n'est pas compatible avec les nouvelles versions de PHP.

vendredi 29 mai 2009

Alexou Messages : 2506

Bah c'est la 2.7, on fait comment pour la psser en moins récente?

vendredi 29 mai 2009

SiMax Messages : 7572

Essaye de trouver un autre lien de téléchargement via Google.

vendredi 29 mai 2009

Alexou Messages : 2506

Un lien pour télécharger quoi?

vendredi 29 mai 2009

SiMax Messages : 7572

Une autre version du logiciel que tu utilise. Tu utilise quoi comme logiciel ?

samedi 30 mai 2009

Alexou Messages : 2506

Bah j'ai suivie le tuto, donc pas 36000 logiciel

Portable Zazou Mini Web Server

samedi 30 mai 2009

SiMax Messages : 7572

Cherche sur internet s'il n'y a pas des versions de Portable Zazou Mini Web Server avec des versions PHP plus anciennes

samedi 30 mai 2009

Alexou Messages : 2506

Il faudrait quelles version de php?

samedi 30 mai 2009

SiMax Messages : 7572

Aucune idée. Mais une plus basse. Essaye avec la 4

samedi 30 mai 2009

Page suivante »