Kommunauty
Connexion
Inscription

Hirohina dit : Besoin d'un coup de patte


Dawlin Messages : 3381

Salut, voici ce qu'Hirohina a écrit et qui aurait beaucoup plus sa place ici que dans la section rédaction d'article désolé je n'ai pas trouvé d'autre moyen pour transférer ce message dans le forum

Bonsoir à tous,

J'ai récemment acquis mon net book, branché sur ubuntu 9.0.1 (il me semble), mais déjà, après deux semaines, quelques petits problèmes m'apparaissent, et me gène de manière significative :

-Premier problème: Ma carte wi-fi ne répond absolument plus... Je me vois donc dans l'obligation d'utiliser une clé wi-fi, ce qui me gâche un port USB. Malgré mes recherches, je n'ai rien trouvé de satisfaisant pour remédier à ce problème

-Second problème: Je tente de faire la mise à jour 10.10, mais mon ordinateur m'indique qu'il contient des fichiers non-conformes. Je conviens du fait qu'ils y sont, mais comment les trouver, ceci est un mystère...

Je suppose que la résolution du second problème pourrait m'aider à résoudre le problème, mais je n'ai absolument aucune idée de comment faire.

Je vous remercie de votre aide prochaine, et vous passe le bonjour des îles de la Guadeloupe

Hirohina

vendredi 25 février 2011

Hirohina Messages : 69

Désolé, j'avais pas compris ça comme ça...

vendredi 25 février 2011

Dawlin Messages : 3381

C'est pas grave, ça arrive quelques fois

Ah c'est que tu viens de Guadeloupe, c'est pour ça que tu postes à n'importe quelle heure

y'a bien 5h de décalage ?

vendredi 25 février 2011

Ev Messages : 2173

Ahahha toute les joies d'ubuntu

Juste une question tu es novice ou assez avancé en linux ?

Bon alors pour ta carte wifi, des petits tests pas trop compliqué :

-Vois si ton interrupteur wifi n'est tout simplement pas désactivé, je sais que sur mon pc il clignote donc impossible de le savoir xD. SI tu es en dual boot, met toi sous vista et vois si il est allumé eteint, sinon appuye dessus une fois

-Sur ubuntu, dans ton tableau de bord ( la barre en haut de l'écran ) , tu a un petit logo wifi. ( ça fait un point central et des ondes )

Clic droit dessus et vois si ton wifi est activé ou non, et ce qu'il peut te donner comme info.

Sinon on va réinstaller les pilotes, c'est une autre histoire .

Pour ce qui es des fichiers non conformes ça me dit quelque chose et il me semble qu'en farfouillant j'avais trouvé une commande pour faire du ménage. Fais toute tes mises à jours avant de passer à la 10.10, et met nous le message d'erreur ici stp.

vendredi 25 février 2011

Ancienasgard Messages : 333

Fais ifconfig dans le terminal et verifie que la carte est detecté et en UP (si c est DOWN c est pas bon)

vendredi 25 février 2011

Hirohina Messages : 69

Alors voyons...Oui j'habite en Guadeloupe =)

Ensuite, je n'ai pas de machine virtuelle, et je suis un gros newbie de Linux... pour la wi-fi, en fait, en cherchant, je vois que l'option "activer le réseau sans-fil" n'est plus présente.

Pour ce qui est du message d'erreur, je fait la wi-fi d'abord, les MAJ après

vendredi 25 février 2011

Ev Messages : 2173

Est ce que tu as l'option "activer le réseau" de validé ou pas ?

vendredi 25 février 2011 (Dernière édition vendredi 25 février 2011)

Hirohina Messages : 69

Oui, bien sûr...

vendredi 25 février 2011

Ev Messages : 2173

Pour moi ça veut dire que ta carte wifi est désactivée ... Je suis désolé de pas pouvoir me lancer la dessus parce que ke m'en vais pour une semaine, alors j'espère qu'ancienasgard ou Mizur vont t'aider xD

vendredi 25 février 2011

Hirohina Messages : 69

Elle l'est très probablement, mon problème est de la réactiver... Bonne semaine en tout cas

vendredi 25 février 2011

Page suivante »