Kommunauty
Connexion
Inscription

MAJ


stryker Messages : 367

Bonjour,

je viens de dépoussiérer ce bon vieux xnova

par contre du jour au lendemain plus rien ne marche.

je me retrouve avec ceci :

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/includes/GeneralFunctions.php on line 433 Strict Standards: Declaration of soporte_mod::install() should be compatible with modPl::install(mod_pl $pluginClass) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/mod_plug/soporte.php on line 21 Strict Standards: Declaration of soporte_mod:re_exec() should be compatible with modPl:re_exec(mod_pl $pluginClass) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/mod_plug/soporte.php on line 21 Strict Standards: Declaration of soporte_mod::end() should be compatible with modPl::end(mod_pl $pluginClass) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/mod_plug/soporte.php on line 21 Strict Standards: Declaration of reciclador_mod::install() should be compatible with modPl::install(mod_pl $pluginClass) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/mod_plug/reciclador.php on line 21 Strict Standards: Declaration of reciclador_mod:re_exec() should be compatible with modPl:re_exec(mod_pl $pluginClass) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/mod_plug/reciclador.php on line 21 Strict Standards: Declaration of reciclador_mod::end() should be compatible with modPl::end(mod_pl $pluginClass) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/mod_plug/reciclador.php on line 21 Warning: Cannot modify header information - headers already sent by (output started at /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/includes/GeneralFunctions.php:433) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/index.php on line 111 Warning: Cannot modify header information - headers already sent by (output started at /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/includes/GeneralFunctions.php:433) in /customers/e/b/c/imperium-galactika.fr/httpd.www/uni1/index.php on line 116

Mise à jour de l'hebergeur ?

mercredi 15 mars 2017 (Dernière édition mercredi 15 mars 2017)

Homer Messages : 1834

Ouép, tu dois être passé en PHP 7.x dans laquelle mysql n'est plus fonctionnel.

Il te faut migrer en mysqli ou en PDO.

Mysqli serait le plus simple, et tu n'aura qu'a modifier le classe mysqli du jeu pour que tout refonctionne.

mercredi 15 mars 2017

stryker Messages : 367

oui il est en 7.1 et plus ancienne version dispo et la 5.6

ouaou je viens de voir le MySQLi il faut que je modif toute les requettes MySQL ?

mercredi 15 mars 2017 (Dernière édition mercredi 15 mars 2017)

Homer Messages : 1834

Si la version 5.6 est dispo, passe dessus, tu sera tranquil le temps de la migration.

Oui, il te faudra modifier toutes les requetes sql.

mercredi 15 mars 2017

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !