Kommunauty
Connexion
Inscription

Le son ne fonctionne plus, quelqu'un pour m'aider? ^^


Korasoa Messages : 448

Hola.

Depuis environ une semaine, je n'entend absolument plus rien dans mon casque. J'en ai racheté un autre (au cas où) le problème est le même. Pourtant, dans la liste de mes périphériques audio, il est montré qu'il est présent, qu'il fait transmettre du son (la petite barre verte) mais pourtant je n'entend rien du tout.

L'ordinateur n'a pas d'enceinte de base, il ne transmet du son que si il y a qqch de branché sur la prise jack.

Si quelqu'un a une idée de comment résoudre le problème, merci.

PS: Je tourne sous W8.

lundi 6 octobre 2014

Destiny Messages : 352

-- Vérifie le casque sur un autre support (radio ou autre) pour voir si celui-ci fonctionne bien

si le casque fonctionne

-- réinstaller le driver de la carte son du pc

Si, il n'y a aucun son qui sort après avoir fait ces deux manipulations, il y a de forte chance que ta carte audio soit HS

lundi 6 octobre 2014

Homer Messages : 1862

Que tu branches un périphérique ou non, tu aura la barre verte qui bouge, car Windows diffuse le son sur le périphérique, qu'il soit connecté ou non.

Par contre, dans tes paramètres audio, vérifie que la sortie soit la bonne, vérifie avec ton driver si y'a un soft, et si oui, tu peux voir les réels périphériques connectés et dans le cas ou il serait bien vu, l'assigner en sortie audio.

Si tu n'a pas installer de driver particulier pour l'audio, je te conseil de l'installer, car si tu as du HDMI sur ton PC, Windows aime bien assigner le son sur le sortie audio HDMI, et avec le soft audio, tu pourra facilement changer les réglages (et tu aura aussi d'autre réglages que Windows ne propose pas).

lundi 6 octobre 2014

Korasoa Messages : 448

Voici mes périphériques

Je ne me souviens pas avoir installé de drivers particuliers.

J'ai lu sur d'autres forums que quand on couplait Ubuntu et Windows ça arrivait, et comme j'ai essayé d'installer ubuntu (mais ça a foiré, longue histoire) du coup je sais pas ._.

lundi 6 octobre 2014

Homer Messages : 1862

Essai d'installer le driver qui va bien (realtek ou autre)

Cela résout pas mal de soucis.

lundi 6 octobre 2014

Répondre Pour répondre, tu dois d'abord t'inscrire rapidement sur Kommunauty. Rejoins-nous vite !