Kommunauty
Connexion
Inscription

[MOD] Galaxy en 2D


Homer Messages : 1856

Oui en fait quand tu as coller des codes, y'a eu des interpretation (notement les " ) qui engedre des erreurs non présente chez toi.

Il me reste un petit details a regler sur le champ de ruine et je le met en place chez moi

vendredi 19 avril 2013

lemage34 Messages : 4

Bonjour, et avant tout merci pour cette modification.

Sur Xnova revolution, pas d'erreur ( firefox ) mais les planètes n'apparaissent pas. Il y a aussi un endroit où est écrit "Univers inconnu", avez vous une idée ? En passant le pointeur dans l'image de fond, des informations sur les systèmes s'affichent mais pas de planetes et ils semblent tous vides.

samedi 20 avril 2013

Homer Messages : 1856

Vérifie les liens dans le template, je crois les avoir retouchés

Univers inconnu c'est les expéditions (position max +1)

samedi 20 avril 2013

lemage34 Messages : 4

Mais oui comme quoi il faut bien lire les posts à fond ! Ca marche impec, merci bcp

samedi 20 avril 2013

Homer Messages : 1856

SI tu veux voir j'viens de le mettre en place sur mon site avec quelques retouche (positionnement des planète notement)

www.project-pleiades.fr

samedi 20 avril 2013

madmax Messages : 79

Bonjour,

Homer ton lien ne marche plus pourrais tu le remettre ?

samedi 1 juin 2013

Homer Messages : 1856

Je l'ai supprimer hier

J'en ai remis un permanent celui-là : www.project-pleiades.fr/Galaxie2D.zip

samedi 1 juin 2013

madmax Messages : 79

Merci Homer

dimanche 2 juin 2013

madmax Messages : 79

Ou je mes le dossier img ?

dimanche 2 juin 2013 (Dernière édition dimanche 2 juin 2013)

Homer Messages : 1856

img est a mettre dans le dossier de la race (ex racine_du_site/styles/theme/Nom_De_La_Race/

lundi 3 juin 2013

Page suivante »