Kommunauty
Connexion
Inscription

WD Elements non reconnu .... save me please :)


NateFisher Messages : 29

Donc quand j'ai redémarré en ayant fait toutes les actions ce coup-ci j'ai eu d'écrit :

UNETbootin ( en gros)

(et après par contre j'avais plusieurs choix en gris)

Defaut

dsl

mentest

dsl-txt

expert

fb1280x1624

fb1024x768

fb800x6000

lowram

install

failsafe

userdef

(puis encore une fois un compte à rebours de 10 secondes)

J'ai alors cliqué sur "defaut" puis le pingouin de linux est apparu et enfin je suis arrivé sur le bureau de l'ordinateur avec "dsl' écrit en gros comme fond. Il y avait plusieurs icônes mais j'ai rien trouvé. Et quand j'ai branché mon DD externe ... rien n'est apparu il me semble.

Voilà pour ce qu'il s'est passé

samedi 26 janvier 2013 (Dernière édition samedi 26 janvier 2013)

Notorius Messages : 589

Parfait! Le système démarre correctement c'est le principal. Maintenant on va pouvoir tester ton disque.

Ton bureau doit ressembler à ça : http://distrowatch.com/images/cgfjoewdlbc/damnsmall.png

Une fois que tu es sur le bureau de DSL, allumes ton disque et branches le. Ensuite cliques en bas à gauche sur "Term", une fenêtre noire va s'ouvrir.

Pour vérifier si le disque apparaît dans les périphériques usb, tapes la commande suivante :

lsusb

Ensuite pour vérifier si le disque en lui-même est reconnu :

fdisk -l

Si cette commande n'affiche rien, essaies avec :

sudo fdisk-l

Fais un copier coller du résultat de chaque commande et postes le ici

lundi 28 janvier 2013 (Dernière édition lundi 28 janvier 2013)

NateFisher Messages : 29

Résultat :

dsl@box: $ lsusb

Bus 003 Device 001 : ID 0000:0000

Bus 002 Device 001 : ID 0000:0000

Bus 001 Device 001 : ID 0000:0000

dsl@box: $ fdisk-l

bash:fdisk-l : command not found

dsl@box: $ sudo disk-l

bash:sudo fdisk-l : command not found

pas bon tout cela non ?

lundi 28 janvier 2013

Notorius Messages : 589

Non rien de grave, c'est juste la commande qui n'est pas reconnu, elle peut être différente selon les systèmes. En revanche, lsusb ne retourne rien sur le disque donc on va voir ce que donne le reste.

A la place de fdisk -l essaies ça :

parted -l

ou

sudo parted -l

Si tu as toujours un "command not found" essaies ça :

df -h

mardi 29 janvier 2013

NateFisher Messages : 29

"command not found" partout ... Il ne veut rien reconnaître ce capricieux !

mercredi 30 janvier 2013

Notorius Messages : 589

Bizarre, c'est pourtant les commandes standard sur tous les linux. Damn small linux doit être une distribution à part

Essaie avec celle là, elle devrait marcher à coup sûr :

sudo lshw -class disk

jeudi 31 janvier 2013

NateFisher Messages : 29

Autant pour moi, quand je rentre : df -h (j'obtiens quelque chose)

Filesystem Size Available Use% Mounted on

/dev/root.old 52.0M 321.0k 99% /

/dev/pts 2.8G 2.7G 2% /dev/pts

/dev/cloop 122.6M 0 100% /KNOPPIX

/ramdisk 2.7G 2.7G 0% /ramdisk

unionfs 2.9G 2.7G 4% /KNOPPIX/bin

unionfs 2.8G 2.7G 2% /dev

unionfs 2.8G 2.7G 2% /etc

unionfs 2.9G 2.7G 4% /KNOPPIX/lib

unionfs 2.9G 2.7G 4% /KNOPPIX/sbin

unionfs 2.9G 2.7G 4% /KNOPPIX/usr

unionfs 2.7G 2.7G 0% /ramdisk/var

vendredi 1 février 2013

Notorius Messages : 589

A priori le disque n'est pas reconnu non plus sous Linux

D'après ce que tu m'avais dit dans tes premiers post, le disque tourne sans bruit particulier. Donc à mon avis, le problème se situe au niveau du boitier en lui même. Il y a une carte électronique dans chaque boitier externe qui contient un contrôleur USB. Concrètement, cette carte peut parfois lâcher et donc empêcher le disque d'être reconnu par le PC.

Partant de là, je peux te conseiller de trouver un nouveau boitier pour ton disque, on en trouve à partir de 10-15 euros sur le net. Ensuite tu démontes ton disque, tu le branches dans le nouveau boitier et ça devrait marcher.

Si tu veux, tu peux aussi simplement démonter ton disque et le brancher en interne sur un pc de bureau pour être sûr qu'il fonctionne. Dans ce cas, il faut que tu vérifies si ton pc de bureau a des connecteurs SATA, ça ressemble à ça (les ports rouges et oranges) : http://www.techpowerup.com/reviews/ECS/PF88/images/sata.jpg

P.S : Dans tous les cas, les données sont normalement encore présentes sur le disque, donc tu les retrouvera sans problème une fois le boitier changé

samedi 2 février 2013 (Dernière édition samedi 2 février 2013)

NateFisher Messages : 29

Est-on obliger de le brancher à un PC de bureau ou c'est possible aussi avec un PC portable car je n'ai pas de PC de bureau à disposition ?

Il faut donc posséder un câble de connecteur SATA ?

C'est galère en tout cas pour démonter le DD externe, il faut que je trouve un tournevis spécial là car je vois toujours par les ports rouges et oranges ...

dimanche 3 février 2013

Notorius Messages : 589

En fait l'image correspond aux connecteurs SATA présents sur la carte mère d'un pc de bureau. C'était simplement à titre d'exemple au cas où tu aurais eu un pc sous la main. Mais comme tu n'as qu'un portable, tu ne pourra pas brancher ton disque autrement qu'en USB.

Donc si j'étais toi j'achèterais un nouveau boîtier pour remplacer l'ancien puisque comme je te disais il y a de fortes chances que le problème vienne du boîtier.

dimanche 3 février 2013

Page suivante »