Kommunauty
Connexion
Inscription

XNova legacies 2009.2


Alexou Messages : 2507

Je dirais plutôt que Legacies bugg beaucoup

mercredi 3 février 2010

léo Messages : 46

Salut,

j'ai fais tout ce que tu m'as dit simax, pourtant sa ne marche toujours pas, que doit-je faire?

samedi 6 février 2010

Darckgoon Messages : 482

c'est pas un bug vus de cette manière.

Pour ma part, cela vient des cibles qui ne pointe pas au bon endroit. N'ayant pas cette version, je ne peux rien te dire.

Ps: tu as cette version, je veux bien que tu me la passe

samedi 6 février 2010

léo Messages : 46

Salut,

je veux bien te passer les fichiers, tu n'as qu'à télécharger la nouvelle version sur ce lien: Downloads

Voilà, merci de me dire si chez toi ça marche

samedi 6 février 2010 (Dernière édition mercredi 29 décembre 2010)

Darckgoon Messages : 482

Pour ma part leurs lien de marche pas !

ps : sa peut venir de chez moi, avec tout mon bordel

samedi 6 février 2010

léo Messages : 46

Je sais pas c'est pas normal, car moi sa marche normalement...

samedi 6 février 2010

Darckgoon Messages : 482

C'est réglé, enfin qu'un lien sur 8 est potable ... -_-

samedi 6 février 2010

ekdar Messages : 11

Ca fait pareil chez moi en tout cas.

samedi 6 février 2010

Darckgoon Messages : 482

je parlais du téléchargement .

je m'occupe de ton cas ajr :=)

dimanche 7 février 2010

Darckgoon Messages : 482

Après quelques repérage, j'ai constaté qu'il y'avait une légère erreur dans le code (enfin c'est pas la seule :P)

Procédure :

- Modification du fichier common.php

Tu ouvres le fichier avec notepad

va à la ligne 49 :

define('DEFAULT_SKINPATH', '/skins/xnova/');

tu remplaces par :

define('DEFAULT_SKINPATH', 'skins/xnova/');

EDIT :

Si tu es bon codeur, (ce que je pense pas, au vue du poste), change vite fait de version, c'est un conseil, car a mon avis tu vas en chier pour régler les bugs et rien qu'en 10min j'en 6 à régler ...

Sinon, passe vite à la version 0.8 et rajoute des MOD

dimanche 7 février 2010

Page suivante »